Patrick Bateman

Rotoworld Software Upgrade Questions and Feedback

Recommended Posts

12 hours ago, Dark One said:

Thanks, that's certainly an interesting and comprehensive customization area. I suppose what I was really hoping for was a simple "ignore this thread" option where no matter how many times a thread you're not interested in gets bumped, you never see it (kind of like the "ignore user" function allows you to hide posts from members you choose to use that function on).

 

Anyway I appreciate the information.

 

Ah, gotcha. Unfortunately, not an option at the moment. I'd be happy to put it on the "wish list" since it sounds useful.

  • Like 1

Share this post


Link to post
Share on other sites
On 12/16/2016 at 0:33 PM, The Harsh said:

 

Ah, gotcha. Unfortunately, not an option at the moment. I'd be happy to put it on the "wish list" since it sounds useful.

 

Just wondering if any headway was made with this? I'd really love the ability to be able to ignore specific threads so that I don't have to see them when they're bumped. Thanks so much.

Share this post


Link to post
Share on other sites

I've had trouble loading the site for three days. Both on Chrome and Safari.

It just attempts to load endlessly without any notifications. Typically takes 5-10 tries a couple minutes apart.

Share this post


Link to post
Share on other sites
On 7/22/2018 at 12:30 AM, Sellanious Caesar said:

How do I embed a tweet?
 

Typically just copy and paste the tweet link  (url) and the forum will auto format/embed the tweet. 

Share this post


Link to post
Share on other sites
On 8/2/2018 at 9:59 PM, osb_tensor said:

Typically just copy and paste the tweet link  (url) and the forum will auto format/embed the tweet. 

 

I have the same question, as my recent copy and pasting of a tweet to one of my posts here in the forums just posted a link to the tweet, but not embedding it with the video contained within that I was hoping for. Is some kind of code required?

 

EDIT: I added the tweet as a link to my post, is that the problem?

Edited by k.k.

Share this post


Link to post
Share on other sites
On 8/20/2018 at 7:19 PM, k.k. said:

 

I have the same question, as my recent copy and pasting of a tweet to one of my posts here in the forums just posted a link to the tweet, but not embedding it with the video contained within that I was hoping for. Is some kind of code required?

 

EDIT: I added the tweet as a link to my post, is that the problem?

that should be the correct usage. for example:

hxxps://twitter.com/jack/status/20?lang=en

i post the link above, only with the xx replaced with tt and it automatically turns it into the below formatted tweet.

 

Edited by osb_tensor
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.